Announcement

Collapse
No announcement yet.

PostgreSQL OLE DB Provider

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • PostgreSQL OLE DB Provider

    PostgreSQL OLE DB Provider


    Standard

    PgOleDb requires a PQLib of version 7.4 or up and it also requires a backend of version 7.4 or up. Timestamps are only guarenteed to work with backends of version 8.0 and up.

    Provider=PostgreSQL OLE DB Provider;Data Source=myServerAddress;
    location=myDataBase;User ID=myUsername;password=myPassword;timeout=1000;
    Standard alternative

    Some reported problems with the above one. Try removing the timeout parameter to make it work.

    Provider=PostgreSQL OLE DB Provider;Data Source=myServerAddress;
    location=myDataBase;User ID=myUsername;password=myPassword;
Working...
X